We've now resolved the issue with our infrastructure and our cluster is at full health again. We apologise for any inconvenience and thank you for your patience!
Posted Apr 16, 2020 - 10:45 BST
Identified
We have now identified the issue and our engineers are in the process of applying a fix. We thank you for your continued patience.
Posted Apr 16, 2020 - 10:06 BST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2020 - 08:53 BST
Investigating
We're experiencing an incident and are currently looking into the issue.
Posted Apr 16, 2020 - 08:51 BST
This incident affected: Web App (my.pandle.co.uk), Mobile App (Android & iOS), Bank Feeds, Email Delivery, API (Private Beta), Website, and Support Site.